The Emblem Brigade



Latest Shouts In The Shoutbox -- View The Shoutbox · Rules -  


Pages: (10) « First ... 8 9 10  ( Go to first unread post ) Reply to this topicStart new topicStart Poll

> Error Report
Shamison
 Posted: Feb 26 2014, 08:58 AM
Quote Post


Vanguard
Group Icon

Group: Summoner
Posts: 1,781
Gold: 475,222
Member Inventory: View

Donate
Member No.: 460
Joined: 18-June 13







Awards: 5



QUOTE (Dessy @ Feb 25 2014, 09:41 PM)
They're not completely fixed yet- we're confused as to how to get that resolved.  For now stick to brigade blue please.

Okay but how would I do that if I can't switch?

--------------------


ABUSED FOR SELLING COOKIES!
PMEmail Poster
^
Cevian
 Posted: Feb 26 2014, 12:26 PM
Quote Post


El Psy Kongroo
Group Icon

Group: Supergeneric
Posts: 666
Gold: 0
Member Inventory: View

Donate
Member No.: 271
Joined: 7-July 12







Awards: None


This just happened on Sacaean Green.

user posted image

Refreshing didn't fix it, but reloading the page did.
PMEmail Poster
^
 Posted: Feb 27 2014, 06:55 PM
Quote Post


ㅋㅋㅋㅋㅋㅋ
Group Icon

Group: EVIL HORSE
Posts: 2,472
Gold: 4,350
Member Inventory: View

Donate
Member No.: 34
Joined: 19-August 09







Awards: 3



Yeah, I think most of the skins are kinda bugged out right now..and it isn't just for TEB. It seems to be something wrong with all jcink related sites.

--------------------
user posted image
user posted image
PMEmail Poster
^
Inhalant
 Posted: Mar 17 2017, 07:14 PM
Quote Post


New Member
Group Icon

Group: Generic Member
Posts: 1
Gold: 1,050
Member Inventory: View

Donate
Member No.: 798
Joined: 17-March 17







Awards: None


eventiel images and some pull down menus are not working. does this have to do with the skin problem?
PM
^
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

Topic OptionsPages: (10) « First ... 8 9 10  Reply to this topicStart new topicStart Poll